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Лекция «Основы теории цвета» 

Вопросы: 

1. Взаимосвязь света и цвета. 

2. История возникновения цветовых моделей. 

3. Характеристики цвета 

4. Цветовая модель Серая шкала. 
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Восприятие и отображение 

Зрение является самым информативным из чувств человека. С его помощью нам удается различать тончайшие 

нюансы форм, размеров и цветов освещенных предметов.  
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Более того, мы можем не только констатировать, но и документировать увиденное – мы способны изображать свой 

мир, преобразуя привычное трехмерное пространство в его двумерный образ. С ранних лет живя в постоянном окружении 

плоскостных изображений, мы перестаем замечать, насколько они отличны от своих оригиналов, обращая внимание 

только на их узнаваемость.  

 Свет и информация 

 

Любой организм вынужден ориентироваться в окружающей среде, так как для выживания ему нужна оперативная 

и подробная информация обо всем, что его окружает. Приспосабливаясь к внешним условиям, организм приоритетно 

развивает органы чувств, наиболее соответствующие этому требованию. 
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Для большинства обитателей земли самым ценным приобретением оказалось зрение, позволяющее оценивать 

обстановку с безопасного расстояния.  

 

Электромагнитное излучение — это электромагнитные волны, созданные различными излучающими объектами 

– заряженными частицами, атомами, молекулами.  
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Свет – это электромагнитная волна, которая испускается нагретым или находящимся в возбужденном состоянии 

веществом. В роли такого вещества может выступить солнце, лампа накаливания, светодиодный фонарик, пламя костра, 

различного рода химические реакции.  
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Рисунок 1 – Место видимого излучения среди других видов электромагнитного излучения. 

Физика света 
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Как и любое другое электромагнитное излучение, свет представляет собой энергетический поток, 

распространяющийся от породившего его источника в окружающее пространство. Как правило, источниками света 

являются раскаленные до высоких температур тела, тепловые колебания атомов которых и вызывают излучение.  

 

 

 

Каждое элементарное волновое колебание представляет собой синусоиду, т. е. гармоническое колебание, 

основными характеристиками которой являются частота и амплитуда. Амплитуда характеризует размах колебания, 

частота – периодичность изменения амплитуды.  
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Смесь элементарных колебаний называется полихромным светом и представляет собой спектр монохромных 

излучений, а ее цвет определяется суммой цветов всех составляющих. Если представить себе, что все синусоиды 

монохромных излучений выстроены на плоскости “по частотному ранжиру”, то взгляд на эту плоскость “с торца” (со 

стороны частотной оси), поможет понять суть традиционного изображения спектра в научной литературе. С этой точки 

зрения видны только амплитуды отдельных составляющих и их расположение вдоль оси частот. Обыкновенный 

солнечный свет, кажущийся белым, является характерным примером полихромного и содержит весь спектр видимых 

излучений. 
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Первым на спектральный состав света обратил внимание Исаак Ньютон, проанализировав факт появления за 

освещенной солнцем стеклянной призмой яркого радужного блика. Ученый выяснил, что радужная полоска образовалась 

благодаря разным величинам отклонения лучей различных цветов, т.е. лучей с различными длинами волн.  
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Анализируя результаты эксперимента, Ньютон пришел к выводу, что белый свет является суммой всех цветов 

радуги. Более того, он выяснил, что цвет не является независимым свойством предмета, неизменно присущим ему, 

подобно форме и размерам, как считалось раньше.  

 

 

 

Открытие взаимосвязи между цветом и светом не только позволило подвести научную базу под зарождающуюся 

теорию изобразительного искусства, но и создало предпосылки для последующего появления полиграфии, кино и 

телевидения.  
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Так, способность белой поверхности отражать весь видимый спектр, явилась предпосылкой к созданию 

кинематографического экрана. Освещенный сквозь цветную кинопленку экран дает вполне реалистичное изображение, 

созданное без  наложения на него физических красочных пигментов. Свечение всего трех цветов люминофора создает 

иллюзию многоцветного изображение на мониторах телевизора и компьютера. А полиграфический способ смешения 

четырех красок позволяет факсимильно воспроизводить и тиражировать любые изображения в форме, визуально не 

отличающейся от традиционных техник изобразительного искусства. 
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Теоретическая модель цвета 

 

 Попытка определения Ньютоном точного количества цветов солнечного спектра не увенчалась особым успехом. 

Они так плавно и незаметно переходили из одного в другой, что определить их границы и дать им названия можно было 

лишь весьма условно. Как и подобает настоящему ученому, Ньютон попытался систематизировать полученные 

результаты, проведя параллель между цветом и музыкой. По аналогии с семью основными нотами, он счел 

целесообразным использовать и семь основных цветов, используя их общепринятые названия. 
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Несколько позже, при разработке модели цветового круга, Ньютон решил добавить в промежуток между красным 

и фиолетовым цветами отсутствующий в радуге переходный цвет, естественным образом замыкающий непрерывную 

последовательность. Но, несмотря на все последующие уточнения, простенькая гамма “Каждый Охотник Желает Знать 

Где Сидит Фазан” все-таки осталась в нашей памяти. 

 

Вопрос – сколько же всего цветов существует в природе – оказался не таким уж простым. Если рассматривать его 

с физико-математических позиций, то можно считать, что их количество бесконечно. Теоретически, любой диапазон 

может быть поделен на любое число сколь угодно малых частей. И, соответственно, цвет каждой из них будет хоть 

чуточку, но отличаться от соседней. В компьютерной графике, например, "полноцветной" считается палитра, содержащая 

более 16 млн. цветов. Использование такого количества градаций цвета удобно для машинного анализа цветов. но мало 
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приемлемо для их искусственного синтеза. В традиционной живописи издавна используется относительно скромное 

количество природных и синтезированных красителей, поэтому даже самые взыскательные художники научились 

обходиться несколькими десятками цветов. 

 

 

Осознанно или интуитивно, живописцы с давних пор успешно решали этот вопрос, используя 

упрощенное цветовое моделирование. Смешивая краски на палитре, они и до сих пор создают из  ограниченного 

количества пигментов бесконечное разнообразие цветовых сочетаний. 
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Эволюция цветовых моделей 

 

Прикладное цветовое моделирование, сводившееся к синтезу новых цветов методом смешивания имеющихся 

пигментов, возникло практически одновременно с появлением живописи. Значительно позже начались и опыты 

по анализу красок, то есть, выявлению чистых, изначальных цветов, не являющихся смесями, и определению их 

минимального количества. 
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Исходной цветовой моделью может считаться цветовая полоса, представляющая собой упрощенное изображение 

спектра семью локальными спектральными цветами. Живописцы размещали чистые краски вдоль края палитры в порядке 

следования цветов солнечного спектра, а в промежутках создавали красочные смеси. Округлая форма палитры подсказала 

идею усовершенствования этой модели: расположение красок по кругу (цветовой круг Ньютона). 

 

Можно предположить, что во времена зарождения живописи все цвета считались равноправными, то есть 

независимыми друг от друга чистыми тонами. Однако опыт показал, что одни из спектральных цветов могут быть 

получены смешиванием красочных пигментов, а другие – нет.  
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Это обстоятельство позволило разделить цвета на элементарные и производные. Эмпирическим путем удалось 

определить, что чистых цветов, которые не удается получить смешиванием других пигментов, всего три. Первоначально 

к ним были отнесены красный, желтый и синий,  

 

 

Этот не совсем правильный вывод был сделан из-за того, что на практике достаточно долго исследовались 

не цвета как таковые, а только известные красители. Со временем выяснилось, что природа, как и большинство 

настоящих художников, избегает прямого использования чистых цветов, предпочитая их смеси. Не все из “назначенных” 

чистыми цветов оказались таковыми в действительности, потому что некоторых  пигментов просто не существовало в 
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природе. Тем не менее, количество “избранных” оказалось достаточным, а их выбор – относительно удачным для 

воспроизведения значительной части спектра. 

Поэтому эти цвета все-таки получили название “первичных”. “Вторичными” были названы цвета, полученные 

попарным смешиванием первичных. Ими стали оранжевый, зеленый и фиолетовый. По первым буквам названий 

первичных цветов, эта модель получила условное название “модель КЖС”.  

 

 

Несмотря на кажущуюся стройность, модель КЖС стала серьезным камнем преткновения для ее пользователей. Ее 

практическое использование давало неплохие результаты, но попытки их логического осмысления заводили в тупик. 

Вопреки ожиданиям, художественные краски отказывались подчиняться открытому Ньютоном закону смешения 

цветных лучей. Вместо ожидаемого белого цвета, смесь пигментов дает нечто противоположное: практически черный, 
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вернее, грязно-черный цвет. Это несоответствие, серьезно озадачившее исследователей, было принято как необъяснимый 

феномен и на некоторое время оставлено в покое. Для его осмысления требовались знания об истинной природе цвета, а 

их пока недоставало. Тем не менее, исследования продолжались, и законы смешения пигментов изучались эмпирическим 

путем. Поэтому, пусть и без теоретического обоснования, но на основе экспериментальных данных, было решено 

считать смесь красок всех цветов черным цветом, а их полное отсутствие на холсте – белым. Ведь еще первобытные 

художники неокрашенную поверхность любого цвета подсознательно считали чистой, то есть, условно белой. 

Впоследствии это понятие, дополненное представлением о возрастании насыщенности цветов в направлении от заднего к 

переднему планам, оказалось исключительно важным для создания современных цветовых моделей. 

 

 

 



20 
 

Выделение трех основных цветов и их смесей показало, что количество цветов, достаточное для реалистичной 

передачи большей части спектра, может быть сокращено до шести. В этом случае на цветовом круге первичные цвета 

строго чередуются со вторичными, образуя два наложенных друг на друга треугольника. При этом выявилась и еще одна 

закономерность: диаметрально противоположные пары первичных и вторичных цветов оказались максимально 

контрастными по тону. Обнаружилась и способность смеси двух парных цветов давать практически такую же 

насыщенность смесевого "черного" цвета, которая достижима при смешивании всех трех основных цветов. Способность 

парных цветов дополнять друг друга до черного закрепилась в названиях “основные” и “дополнительные” цвета. 

Окончательным вариантом этой модели стал треугольник, на вершинах которого расположены первичные цвета, а на 

биссектрисах – вторичные. Дополнительным считается цвет, расположенный напротив любого, принятого за основной. 

Треугольная модель стала вершиной цветового моделирования, использовавшей максимум возможностей 

двумерного представления цвета. 
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Между тем, далеко не весь набор характеристик цвета, необходимых для исчерпывающего описания его свойств 

смог уложиться на плоскости. Плоская модель, прекрасно описывающая смешение цветов между собой, показала свою 

уязвимость в вопросах их утемнения и высветления, то есть смешивания спектральных цветов с черным и белым. 

Вспомнив о том, что белый цвет чистого холста находится "внизу", а суммарный черный цвет смеси – "вверху", 

исследователи решили ввести в модель третью координату – высоту. Выход в третье измерение стал по настоящему 

революционным решением. Оказалось, что, независимо от подхода и конечного назначения модели, для исчерпывающего 

описания любого цвета необходимо и достаточно именно трех параметров. Ими могут быть не только цветовой тон, 

насыщенность и светлота, которыми оперируют представители классического изобразительного искусства, но и другие 

характеристики, принятые в иных профессиональных кругах. Так, например, в среде фотографов и кинематографистов 

наиболее предпочтительными считаются понятия цвет, насыщенность и яркость, а в компьютерной графике закрепился 

метод описания произвольного цвета посредством определения соотношений содержащихся в нем трех основных цветов. 

Несмотря на некоторые различия в определениях, достаточность необходимого числа параметров позволила  представить 

любую цветовую модель в образе трехмерного объекта, который, по определению, тоже может быть полностью 

охарактеризован только тремя пространственными координатами. 
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Типичным представителем пространственных цветовых моделей является модель HSB, аббревиатура которой 

составлена из первых букв английских слов, обозначающих цвет, насыщенность и яркость (англ. Hue, Saturation, 

Brightness — тон, насыщенность, яркость).  
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Обобщенная цветовая модель 

 

Изучение существующих пространственных цветовых моделей показало, что, несмотря на множественность их 

толкований, большинство из них относительно легко может быть представлено в виде ряда сравнимых цветовых тел, 

построенных по единому алгоритму. По примеру модели HSB, в его основу могут быть положены два элемента: цветовая 

плоскость и серая шкала. На цветовой плоскости может быть расположен цветовой круг, треугольник или любая другая 

двумерная цветовая схема. Плоскость позволяет отобразить не только основные спектральные цвета, но и закон изменения 

их насыщенности, то есть процесс изменения цветов при постепенном уменьшении количества пигмента, замещаемого 

белым фоном холста. Перпендикулярная к плоскости серая шкала, начинающаяся в ее "полюсе белого", содержит плавный 

ахроматический переход к "полюсу черного", находящемуся на противоположном ее конце. Она характеризует снижение 

яркости спектральных цветов, происходящее при добавлении в них черной краски. Кривая, описывающая закон изменения 

яркости от максимума, расположенного на периферии цветового круга, до нуля, находящегося в полюсе черного, может 

служить образующей наружной поверхности цветового тела. 

Для придания обобщенной модели большей универсальности, целесообразно отменить обязательность 

перпендикулярности оси к плоскости, как и непременность расположения на последней одного из полюсов оси. С учетом 

этого, мы можем увидеть, что “пронзенная” осью серой шкалы цветовая плоскость является основой целого ряда 

пространственных цветовых моделей. 
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Итак, обобщенная цветовая модель представляет собой пространственное тело, базовым сечением которого 

служит цветовой круг (или иная плоская фигура), а осью – линейная серая шкала. По периметру базового сечения 

располагаются насыщенные цветовые тона (или спектральные цвета). По мере удаления от края плоскости 

интенсивность (или насыщенность) цветов постепенно понижается до полной потери цвета на самой оси. Сечения 

цветового тела, параллельные базовой плоскости, могут рассматриваться в качестве 

ее разбеленных или утемненных копий, в зависимости от их расположения относительно белого или черного полюсов оси. 

При этом габариты промежуточных сечений пропорциональны степени изменения их светлоты. 
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Таким образом, обобщенная цветовая модель представляет собой объем, заполненный всеми существующими цветами, 

точным описанием каждого из которых является его положение в пространстве. 

 

 

 

Классическим примером такой модели служит шар Рунге – абсолютно симметричное по всем осям тело. В 

качестве его главного сечения взят цветовой круг максимальной насыщенности и нормальной яркости, а длина серой 

шкалы равна диаметру круга. Начальные интенсивности всех цветов считаются равными и изменяющимися к полюсам по 

одному и тому же закону. Модель Рунге является одной из наиболее удобных иллюстраций принципа построения 

пространственной цветовой модели. 
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Черты обобщенной модели можно обнаружить и в работах других исследователей. Очень похожа на нее пирамида 

Ламберта, наиболее существенным отличием которой является упрощенное, линейное, а не экспоненциальное изменение 

светлоты или насыщенности. Одним из самых простых вариантов пространственной модели является и модель 

Оствальда, построенная на базе плоской треугольной модели вдоль однонаправленной серой шкалы. 

 

  

 

При всем изяществе и наглядности этих моделей, они не учитывают особенностей психофизического восприятия 

человеком различных областей спектра, предполагая одинаковую для всех цветов интенсивность. Между тем, даже при 

беглом взгляде на радугу, заметна ощутимая разница кажущейся яркости цветов. Попыткой учесть это явление 

стала модель Манселла, сечения которой получили отличные от круговых формы. В ней  “радиусы” различных цветов 

пропорциональны их интенсивности – для "ярких" цветов они больше, для "приглушенных" – меньше. Существенным 
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отличием этой модели является отсутствие явно выраженной главной цветовой плоскости. Здесь каждый цвет наделен 

собственной плоскостью, место которой определяется светлотой тона – чем он светлее, тем она выше. Тем не менее, 

цветовое тело Манселла не только выглядит как возможный вариант обобщенной модели, главная цветовая плоскость 

которой не перпендикулярна оси, но и является таковым на самом деле. 

 Свет и цвет 

 

Рассматривая историю цветового моделирования, мы сознательно абстрагировались от использования 

современных знаний о природе цвета, исследуя только логику эволюции моделей. Следуя за нашими предшественниками, 

мы вновь вынуждены вернуться к тому критическому моменту, когда возникло впечатление, что известные теоретические 

истины вошли в противоречие с результатами их применения. 

 

Посмотрите, в местах пересечения световых лучей друг с другом образовались новые световые лучи – новые цвета. 

Зеленый и красный образовали желтый, зеленый и синий – голубой, синий и красный — пурпурный. Таким образом, 
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изменяя яркость световых лучей и комбинируя цвета можно получить большое многообразие цветовых тонов и 

оттенков цвета. Обратите внимание на центр пересечения зеленого, красного и синего цветов: в центре вы увидите 

белый цвет. Белый цвет – это сумма всех цветов. Он является «самым сильным цветом» из всех видимых нами цветов. 

Противоположный белому – черный цвет. Черный цвет – это полное отсутствие света вообще. То есть там, где нет света 

— там мрак, там всё становится черным. Пример тому — иллюстрация 4. 

 

 

Рисунок 4 – Отсутствие светового излучения 
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Рисунки 5 и 6– Зависимость параметров цвета от источника излучения 
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Характеристики цвета 

Существуют основные характеристики цвета: цветовой тон (hue), яркость (Brightness), светлость (Lightness), 

насыщенность (Saturation). 

 

Цветовой тон (hue) 

 

 

– Это основная характеристика цвета, которая определяет его положение в спектре. Вспомните 7 цветов радуги – 

это, иначе говоря, 7 цветовых тонов. Красный цветовой тон, оранжевый цветовой тон, зелёный цветовой тон, синий и т.д.  
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Яркость (Brightness) 

 

 

– Характеристика, которая показывает, насколько сильно излучается световая энергия того или иного цветового 

тона (красного, желтого, фиолетового и т.п.). А если она вообще не излучается? Если не излучается – значит, её нет, а нет 

энергии — нет света, а там где нет света, там черный цвет. Любой цвет при максимальном снижении яркости становится 

черным цветом. Например, цепочка снижения яркости красного цвета: красный — алый — бордовый — бурый — черный. 

Максимальное увеличение яркости, к примеру, того же красного цвета даст «максимально красный цвет». 
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Светлость (Lightness) 

 

 

– Степень близости цвета (цветового тона) к белому. Любой цвет при максимальном увеличении светлости 

становится белым. Например, красный — малиновый — розовый — бледно-розовый — белый. 
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Насыщенность (Saturation) 

 

 

– Степень близости цвета к серому цвету. Серый цвет является промежуточным цветом между белым и черным. 

Серый цвет образуется путем смешивания в равных количествах красного, зеленого, синего цвета с понижением яркости 

источников излучения на 50%. Насыщенность изменяется непропорционально, то есть понижение насыщенности до 

минимума не означает, что яркость источника будет снижена до 50%. Если цвет уже темнее серого, при понижении 

насыщенности он станет ещё более темным, а при дальнейшем понижении и вовсе станет черным цветом. 
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Такие характеристики цвета как цветовой тон (hue), яркость (Brightness), и насыщенность (Saturation) лежат в основе 

цветовой модели HSB (иначе называемая HCV). 

Для того чтобы разобраться в этих характеристиках цвета, рассмотрим на рисунке 7 палитру цветов графического 

редактора Adobe Photoshop. 
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Рисунок 7 – Палитра цветов Adobe Photoshop 
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Цвет объектов 

Объект можно увидеть, только если он отражает или пропускает свет. Если же объект почти полностью поглощает 

падающий свет, то объект принимает черный цвет. А когда объект отражает почти весь падающий свет, он принимает 

белый цвет. Таким образом, можно сразу сделать вывод о том, что цвет объекта будет определяться количеством 

поглощенного и отраженного света, которым этот объект освещается. Способность отражать и поглощать свет 

определятся молекулярной структурой вещества, иначе говоря — физическими свойствами объекта. Цвет предмета «не 

заложен в нем от природы»! От природы в нем заложены физические свойства: отражать и поглощать. 

Цвет объекта и цвет источника излучения неразрывно связаны между собой, и эта взаимосвязь 

описывается тремя условиями. 

— Первое условие: Цвет объект может принимать только при наличии источника освещения. Если нет света, не 

будет и цвета! Красная краска в банке будет выглядит черной. В темной комнате мы не видим и не различаем цветов, 

потому что их нет. Будет черный цвет всего окружающего пространства и находящихся в нем предметов. 

— Второе условие: Цвет объекта зависит от цвета источника освещения. Если источник освещения красный 

светодиод, то все освещаемые этим светом объекты будут иметь только красные, черные и серые цвета. 

— Третье условие: Цвет объекта зависит от молекулярной структуры вещества, из которого состоит объект. 
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Зеленая трава выглядит для нас зеленой, потому что при освещении белым светом она поглощает красную и синюю 

волну спектра и отражает зеленую волну (Рисунок 8). 

 

 

Рисунок 8 – Отражение зеленой волны спектра 
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Бананы на рисунке 9 выглядят желтыми, потому что они отражают волны, лежащие в желтой области спектра 

(желтую волну спектра) и поглощает все остальные волны спектра. 

 

 

Рисунок 9 – Отражение желтой волны спектра 
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Собачка, та что изображена на рисунке 10 – белая. Белый цвет – результат отражения всех волн спектра. 

 

 

Рисунок 10 – Отражение всех волн спектра 

Цвет предмета – это цвет отраженной волны спектра. Вот так предметы приобретают видимый нами цвет. 

Свет – это электромагнитные колебания определенной длины, излучаемые объектом или отраженные от 

поверхности объекта (белый свет – это комбинация всех длин волн видимого спектра). То, что мы видим – это отраженный 

от объекта свет источника света или сам источник света. 



40 
 

Цвет – это форма световой энергии, передаваемой в виде волн (у света есть свойство - вызывать зрительные 

ощущения человека, а это и есть цвет). 

Некоторые волны нельзя увидеть человеческим глазом (у инфракрасного света длина волны слишком велика, у 

рентгеновских лучей – слишком мала). Между ними находится видимый человеческим глазом спектр (КОЖЗГСФ). 

Цвет – явление изменчивое (физические особенности человека, освещение дневное и искусственное, источник света, 

материал, окружение). 

Цвета по температуре можно разделить на три группы: теплые (зеленый, красный, розовый, желтый, бежевый и др.), 

холодные (голубой, синий, фиолетовый), нейтральные (черный, белый). 
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Современные цветовые модели 

 

Пересмотр базовой цветовой модели, предпринятый с учетом существования двух видов света, привел к появлению 

двух новых, взаимодополняющих моделей. Ими стали аддитивная модель для излучаемого света и субтрактивная для 

отраженного. (Название первой из них происходит от addition – сложение, суммирование, а второй – от subtraction – 

вычитание.) Обе они построены на базе цветового треугольника, но уже с более обоснованным выбором основных цветов, 

различным для каждой из них. 
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Для аддитивной модели, или модели RGB (КЗС), основными цветами стали красный, зеленый и синий, а 

дополнительными – желтый, голубой и пурпурный. (Следует учесть, что, несмотря на совпадение названий некоторых 

цветов с названиями цветов “классической модели”, их частоты, а, следовательно, и оттенки, несколько отличаются от 

“одноименных”.) В полном соответствии с теорией, сумма всех цветов дает белый цвет, а отсутствие света – черный. 

Характерной особенностью модели является то, что понятия белого и черного в ней не приблизительны, а математически 

точны и физически достоверны. 
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Еще одной особенностью аддитивной модели является численный метод описания цветов. В нем отсутствуют 

классические понятия “насыщенность” и “светлота” или родственные им, в определенной мере, искусственные 

характеристики, удобные при синтезе цвета, но затрудняющие его анализ. Пространственный образ этой модели 

представляет собой куб, один из углов которого расположен в начале координат, а его ребра совпадают координатными 

осями. Если условиться, что каждой из осей соответствует один из основных цветов, а текущим значением каждой 

координаты является его относительное количество, то любой из цветов спектра может быть исчерпывающе описан 

только этими тремя числами. При этом начало координат с нулевыми значениями цветов символизирует полюс темноты, 

или черного цвета, а диагонально противоположная ей вершина куба – белый, или светлый полюс. Сама же диагональ 

куба играет роль “серой шкалы”. 
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Мысленно повернув куб так, чтобы серая шкала приняла вертикальное положение, мы можем убедиться, что новая 

модель тоже является одной из разновидностей обобщенной модели, построенной на треугольной базовой плоскости. Из 

этого следует, что ее цвета могут быть описаны и прежним способом. Таким образом, мы установили еще и взаимосвязь 

между различными характеристиками цвета и получили надежное средство для точных колориметрических исследований. 

Однако оценить достоинства новой модели удалось только после появления практической потребности в ней, 

возникшей с началом научных исследований оптических спектров и развившейся с появлением цветной фотографии. 

Позже она органично вошла в технику кино и телевидения, но окончательно сформировалась лишь с появлением 

компьютерной графики. Только в цифровой технике численный метод описания цветов стал достаточно удобным и 

пригодным для широкого практического применения. 

В этой модели мы образуем белый цвет, заполняя черное пространство разными смешанными цветами т.е. идем от 

чёрного к белому. За основу здесь берется полное отсутствие света (темнота, черный монитор компьютера, экран 

телевизора и т.д). 

Монитор компьютера создает цвет непосредственно излучением света и использует, таким образом, систему цветов 

RGB.  

Эти цвета  всегда выглядят ярче, насыщеннее и контрастнее цветов печати. Система RGB адекватна цветовому 

восприятию человеческого глаза, рецепторы которого тоже настроены на красный, зеленый и синий цвета.  
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Субтрактивная модель, или модель CMY (ЖГП), в определенном смысле представляет собой 

противоположность аддитивной. В ней основными цветами являются желтый, голубой и пурпурный цвета, а 

дополнительными – красный, зеленый и синий. То есть, дополнительные цвета аддитивной модели служат основными в 

субтрактивной, а основные, соответственно, – дополнительными. Сумма всех цветов дает черный цвет, а их отсутствие – 

белый. 

                                

Каждый субтрактивный цвет является результатом вычитания собственного спектра поглощения из спектра 

излучения источника света. 

Эта модель заменила собой неудачную модель КЖС, от которой остался только несколько изменивший частоту 

желтый цвет. Красный же и синий цвета пришлось заменить на пурпурный и голубой соответственно. Столь трудный 

путь к признанию этой модели объясняется, в частности, тем, что чистые желтые цвета научились получать только 

к 1800 году, а "пурпурный" фуксин еще позже – только к 1850 году. 
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Пространственный образ модели CMY аналогичен “вывернутому” образу модели RGB: в начале координат 

расположен белый полюс, а на противоположной вершине куба – черный. Оси пространственных координат, как и в 

предыдущем случае, отождествлены с основными цветами модели.  

Эта модель предназначена для работы с отраженным светом. Она достаточно хороша в качестве теоретической и 

удобна для сравнительного анализа связи между двумя видами света. Однако для практического применения эта модель 

оказалась менее удачной, чем ее предшественница. Из-за неидеальности спектров поглощения реальных красителей, их 

смеси физически не могут создать истинного черного цвета. Поэтому, для некоторого смягчения этого недостатка, к 

числу основных цветов модели искусственно добавлен черный. Несмотря на компромиссность такого решения, 
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модернизированная модель под названием “модель CMYK” оказалась достаточно практичной и нашла широкое 

применение в традиционной живописи и полиграфии. 

В этой модели  мы получаем любой цвет, вычитая другие цвета из общего луча отражаемого света, т.е. здесь 

происходит обратный процесс: от белого цвета к черному. Система субтрактивных цветов работает с отраженным 

светом, например, от листа бумаги. 

Такой способ цветообразования действует при работе с физическими пигментными красками, в живописи 

или в полиграфии. За точку отсчета здесь берется белый лист бумаги. Чем больше красок мы смешиваем на листе, тем 

темнее полученный результат. 

В системе субтрактивных цветов основными являются голубой, пурпурный и желтый цвета (CMY) — 

противоположные красному, зеленому и синему. Когда эти цвета смешиваются на белой бумаге в равной пропорции, 

получается черный цвет. Точнее, предполагается, что должен получиться черный цвет. 

В действительности типографские краски поглощают свет не полностью и поэтому комбинация трех основных 

цветов выглядит темно-коричневой. Чтобы это исправить в полиграфии добавляют немного черной краски.   
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Цветовая модель Серая шкала 

Модель Grayscale (Серая шкала) применяется для отображения черно-белых фотографий 
или подобных фотографиям изображений в черно-белой полиграфии. Традиционная серая шкала, 
использующая для хранения информации о каждом пикселе изображения один байт, может 
передавать 256 оттенков (градаций) серого цвета или яркости (brightness): значение 0 представляет 
черный цвет, а значение 255 — белый. Шкала Grayscale выражается в процентах, в этом случае 0% 
означает белый цвет (отсутствие краски на белой бумаге), а 100% — черный цвет. 

Для черно-белой печати (газет, книг, черно-белого принтера) рисунок желательно перевести в 
Grayscale. И очень внимательно на него посмотреть. То, что красиво смотрится в цвете, после 
перевода в ч/б может вдруг стать совершенно непригодным - мутным и неразборчивым. Причины 
этого понять нетрудно: когда соседние участки изображения имеют разные цвета, мы отлично их 
различаем, даже если яркости этих участков очень близки. А когда изображение становится черно-
белым, участки с одинаковой яркостью просто не различимы. 

Перевод цветного изображения в черно-белое 

Достаточно часто великолепная цветная фотография, будучи переведенной в черно-белый 
режим, становится совершенно не контрастной. Можно проделать эксперимент: создать файл, 
состоящий из шести цветных квадратов: 

 

И перевести его в черно-белый режим: 
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После конвертации черно-белое изображение должно быть четким и разборчивым, к 
сожалению, с двумя квадратами размещенными слева и двумя по центру это не удалось – они 
слились. 

 

Дело в том, что в цветном варианте между красным и синим мы видим резкий цветовой 
контраст, которого в черно-белом изображении быть не может. В центре мы видим большой 
контраст по цветовой насыщенности между верхним и нижним квадратами. Но информация о цвете 
в черно-белом изображении теряется и результат преобразования в этом случае тоже неудачен. В 
третьем столбце контраст относится не к цвету и насыщенности а к яркости, а вот яркость для черно-
белого изображения – самый важный параметр, это единственный тип контраста который может 
быть учтен. 
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Соответственно, для записи яркости требуется меньше информации, что позволяет уменьшить объем файла 
и экономнее потреблять ресурсы компьютера. 

Изображения в режиме Grayscale (Оттенки серого) используются при подготовке черно-белых 
полиграфических изданий (газет, книг) и в некоторых случаях – при оформлении веб-страниц. 

В цветном фото цветок и листочки хорошо различимы. Если посмотреть каналы по отдельности, то 
видно, что в некоторых очень хороший контраст между бутоном и листьями (например в красном и зеленом 
каналах). 
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RGB каналы, в двух каналах хороший контраст 

Необходимо смешать каналы так, чтобы контраст остался и в черно-белом изображении. Используем для 
смешивания «Channel mixer» 
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Перевод в ч/б с помощью «Channel Mixer» 

Перевод в ч/б с помощью инструмента «Black & White» 
Есть в фотошопе инструмент, специально для перевода цветных картинок в черно-белые. Попробуем теперь с его 

помощью. 
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Перевод в ч/б с помощью «Black & White» 

Пожалуй и так тоже получился приемлемый результат. 
Можно наверное еще придумать способов, но принцип скорее всего будет тот же, для конвертации в ч/б будет 

использована смесь каналов в разных пропорциях. 
 
 

Методы перевода в черно-белое изображение 

 

Просматривая фотографии в модных журналах или социальных сетях, можно убедиться в том, что черно-белая 
фотография со временем не теряет своей актуальности и всегда популярна. С появлением цифровых фотоаппаратов 
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произошло одно очень важное изменение. В эпоху пленочной фотографии мы снимали на специальную черной-белую 
пленку, теперь же, пользуясь цифровыми фотоаппаратами, мы переводим цветную фотографию в черно-белую 
посредством графических редакторов. 

Цифровое преобразование в черно-белую фотографию имеет массу преимуществ в сравнении с пленочным. В 
пленочных фотоаппаратах процесс конвертации происходит непосредственно во время съемки, и если вы хотите как-то 
изменить свойства черного и белого, то необходимо применять цветные фильтры (например, красный фильтр, чтобы 
сделать синее небо темнее). 

С цифровой фотографией все стало гораздо проще - вы контролируете весь процесс перевода, и, зная азы, без труда 
сможете, к примеру, затемнить какую-то часть фотографии в несколько кликов мышки. 

Почти во всех цифровых камерах существует режим черно-белой фотографии, т.е. камера сама преобразует 
изображение из цветного в черно-белое, результат, как правило, получается некачественный, поэтому советуем вам забыть 
об этом режиме и пользоваться нижеприведёнными техниками. 

Методы перевода в черно-белое  
При некоторых техниках перевода в ч/б невозможно подкорректировать те или иные параметры во время или после 

конвертации. Единственным способом изменить что-либо в таком случае является отмена всего действия. 

Но существуют и методы, которые позволяют вносить изменения в процессе и уже после конвертации с помощью 
корректирующих слоев. Все манипуляции сохраняются на новом слое, а исходное изображение при этом остается 
нетронутым. Затем, когда все необходимые изменения уже внесены, вы сводите все видимые слои в одно изображение, 
тогда что-либо сделать уже невозможно. Но перед объединением изображения вы можете в любой момент 
откорректировать необходимые параметры конвертации, просто нажав иконку корректирующего слоя. 
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Естественно, методы перевода, сохраняющие возможность корректировок, более предпочтительны. Мы работали 
в Photoshop Elements и Photoshop CS3, но приведенные техники применимы и к другим версиям программы. 

1. Перевод с помощью Grayscale (Градация серого) 
Это, пожалуй, самый легкий метод перевода в черно-белый цвет. Но вся информация о цвете, к сожалению, в 

результате теряется. 
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1. Image > Mode > Grayscale (Изображение > Режим > Градация серого) 
2. Нажимаем ‘Discard' 

В Photoshop Elements: 

1. Image > Mode > Grayscale 
2. Нажмаем ‘OK' 

Плюсы: Быстро и очень легко. 
Минусы: Теряется информация о цвете. 
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2. Перевод с помощью Hue/Saturation Tool (Инструмент Цветовой тон/Насыщенность)  
Эта техника дает точно такой же результат, как и Grayscale. Единственным преимуществом является возможность 

создания корректирующего слоя. 

1. Layer > New Adjustment Layer > Hue/Saturation (Слой > Новый корректирующий слой > Цветовой 
тон/Насыщенность). 

2. Нажимаем ‘OK'. 
3. Перемещаем ползунок, отвечающий за насыщенность (Saturation) влево до -100 и нажимаем ОК. 

Плюсы: Быстро и легко, есть возможность применить в качестве корректирующего слоя, как в Photoshop так и в 
Photoshop Elements. 

Минусы: Процесс перевода не контролируется. 
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3. Метод перевода с LAB color 

В рамках этого метода фотография переводится из режима RGB в режим LAB, в котором за цвет и яркость отвечают 
разные каналы. 

1. В Photoshop CS3: 
2. Image > Mode > Lab Color (Изображение > Режим > Lab Color) 
3. Переходим в окно Каналов (Channels) и выбираем канал Яркость. 
4. Image > Mode > Grayscale (Изображение > Режим > Градация серого) 
5. Нажимаем OK 

Плюсы: Этот метод дает лучшие результаты, чем все вышеописанные. 
Минусы: В процессе конвертации нет возможности повлиять на отдельные параметры. 
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4. Перевод с помощью Карты Градиента (Gradient Map) 

Инструмент Градиентная карта работает, основываясь на значениях яркости вашей фотографии. Темные участки 
превращаются в черные или темно-серые, а светлы в белые или светло-серые. 

В Photoshop и Elements: 

1. Удерживаем клавишу D, чтобы установить черный и белый цвета в качестве основных. 

 

2. Идем в Layer > New Adjustment Layer > Gradient Map (Слой > Новый Корректирующий слой > Карта 
Градиента). 

3. Нажимаем ОК 
Плюсы: Быстрый и легкий процесс, сохраняется информация о цвете. 
Минусы: Отсутствие контроля над процессом преобразования. 
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5. Используем Микширование Каналов (Channel Mixer) 
Этот метод использует весь потенциал информации о цвете, которую содержит в себе изображение, что отличает 

его от вышеизложенных методов. Цветные фотографии содержат три цветных канала: красный, зеленый и синий, их 
сочетания дают миллионы самых разных цветов и оттенков. 

При помощи инструмента Микширование каналов вы можете регулировать отношение между красным, зеленым 
и синим каналами в процессе конвертирования. Работает Channel Mixer, исходя из значений яркости изображения. При 
передвижении ползунка, отвечающего за какой-либо канал, области изображения, цвет которых близок к цвету канала на 
цветовом круге, становятся светлее, а области, цвет которых противоположен на цветовом круге, наоборот становятся 
темнее. К примеру, увеличивая значение красного канала, вы делаете области изображения близкие по цвету к красному 
светлее, а синие области темнее. 

Раздел Микширование каналов можно назвать цифровым аналогом цветных фильтров, которыми пользуются 
фотографы. Яркость красного канала, равная 100% в редакторе, дает эффект, равносильный использованию красного 
фильтра и ч/б пленки. 

1. Layer > New Adjustment Layer > Channel Mixer (Слой > Новый корректирующий слой > Микширование 
каналов) 

2. Ставим галочку напротив Monochrome (Монохромность) 
3. Сдвигаем ползунки в Красном, Зеленом и Синем каналах, чтобы сделать области изображения светлее или 

темнее. Запомните, что сумма значений всех каналов должна быть равна 100, в противном случае появляются различные 
дефекты. 

4. Жмем на ОК. 
Оригинальная фотография: 
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Красный 80%, Зеленый 10%, Синий 10%. Благодаря 80-процентному красному мы затемнили синее небо и сделали 
красный воздушный шарик светлее: 
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Красный 20%, Зеленый 40%, Синий 40%. А с помощью 20-процентного красного мы сделали синее небо светлее, а 
шарик темнее: 
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Плюсы: Этот метод дает вам контроль над процессом конвертирования. 
Минусы: Занимает много времени. 
6. Инструмент Преобразование в ч/б в Elements 
Этот инструмент является упрощенной версией описанного ранее метода Микширования каналов, и доступен он только 
в программе Photoshop Elements. Нет возможности создать корректирующий слой. 
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1. Enhance > Convert to Black and White (Усилить > Преобразовать в ч/б) 
2. Переместите ползунки вправо или влево, чтобы сделать светлее или темнее соответствующие оттенки. Чтобы 

компенсировать изменения в контрасте, используйте слайдер Contrast.Также вы можете выбрать один из уже заданных 
программой пресетов в меню слева. 

3. После всех манипуляций нажимаем на кнопку ОК. 
Плюсы: Довольно гибкая система конвертирования при помощи цветовых каналов. 
Минусы: Нет возможности создать корректирующий слой. 

 

7. Двойное использование инструмента Цветовой тон/Насыщенность 
В этой технике используется два корректирующих слоя Цветовой тон/Насыщенность. Верхний слой отвечает 
непосредственно за конвертирование, а нижний слой отвечает за изменения в цвете оригинальной фотографии, которые 
естественно влияют на оттенки яркости черно-белого варианта. Использование данной техники дает неплохой контроль 
над процессом конвертации. 
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В Photoshop CS и Elements: 

1. Layer > New Adjustment Layer > Hue/Saturation (Слой > Новый корректирующий слой > Цветовой тон/Насыщенность), 
нажимаем ОК. 

2. Передвигаем ползунок Saturation (Насыщенность) до конца влево (-100) и нажимаем OK. 
3. Активируем фон, щелкнув по фоновому слою. 
4. Layer > New Adjustment Layer > Hue/Saturation (Слой > Новый корректирующий слой > Цветовой тон/Насыщенность), 

нажимаем ОК. 
5. Изменяем режим наложения нижнего корректирующего слоя на Color (Цвет). 
6. Два раза кликаем по иконке нижнего слоя Цветовой тон/Насыщенность. 
7. Передвигаем ползунок Hue (Цветовой тон) и смотрим, как изменяется яркость изображения. Также можете 

поэкспериментировать с ползунками Saturation (Насыщенность) и Lightness (Яркость). 
8. Нажимаем ОК. 
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Оригинальная фотография: 

 

Цветовой тон +81, Насыщенность +22: 
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Цветовой тон +68, Насыщенность +56: 
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Плюсы: Контроль над процессом перевода в ч/б. 
Минусы: Отсутствуют. 
8. Корректирующий слой Black&White 
Этот метод дает полный контроль над процессом перевода фотографии в черно-белый цвет, он задействует 
микширование каналов и изменение насыщенности и цветового тона, а в ваше распоряжение дается 6 ползунков, 
каждый из которых отвечает за отдельный цвет. 

1. Layer > New Adjustment Layer > Black and White (Слой > Новый корректирующий слой > Черно-Белое) 
2. Нажимаем ОК. Всплывает окно корректирующего слоя: 
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3. Передвигаем ползунки вправо или влево, в зависимости от того, хотите вы затемнить или осветлить область, цвет 
которой близок к шести перечисленным. Также вы можете выбрать один из пресетов в меню Preset. 

4. Наведите курсор на фотографию и зажмите левую кнопку мыши. Вид курсора изменился, тем самым вы активировали 
точечный инструмент регулировки, который позволяет выбирать конкретную область изображения. Удерживая левую 
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кнопку мыши, сдвигайте курсор влево или вправо, выбранные области будут становиться, соответственно, темнее или 
светлее. 

5. Нажимаем ОК. 
Оригинальное фото: 

 

Красный 70, Желтый 60, Зеленый 40, Циановый 60, Blues 20, Маджента 80: 
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Красный 27, Желтый 244, Зеленый  40, Циановый 101, Синий 146, Маджента -144: 
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Плюсы: Самый гибкий способ, дающий самый большой контроль над процессом. 
Минусы: Недоступен в ранних версиях Photoshop. 

 


